Confluence has been updated to version 6.15.9

Page tree
Skip to end of metadata
Go to start of metadata

Problem

Upgrading a release candidate to a final version doesn't work

 

When you want to upgrade for instance 1.13.0-rc1-j500 to 1.13.0-j500, nothing happens.


Reason

The reason is that the UPM considers 1.13.0-rc1-j500 more recent than 1.13.0.

Workaround

Uninstall the add-on and reinstall it from the marketplace.  This will not affect your grid configurations.